Web3004


 
AccueilAccueil  PortailPortail  FAQFAQ  S'enregistrerS'enregistrer  Connexion  Soutenez Web3004Soutenez Web3004  

Partagez | 
 

 Firefox2 anciennes extensions compatible Firefox3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
web3004
wake up project
wake up project


Nombre de messages : 2345
Age : 46
Emploi/loisirs : Espion du web...
Configuration système : : Xp / BT / W7 / Vista
Points : 4584
Date d'inscription : 30/03/2008

08072008
MessageFirefox2 anciennes extensions compatible Firefox3




Firefox 3 est récemment sortie, mais la plupart des extensions ne sont toujours pas compatibles avec le nouveau navigateur, voici un petit hack pour obtenir vos extensions pouvant fonctionner avec le nouveau navigateur. Mais avant tout, merci de garder à l'esprit que cela peut être risqué et rendre instable votre navigateur et c'est pour cela que vous procéder à vos propres risques, j'ai essayé moi-même et tout fonctionne bien, tous de mes favoris comme les add-ons - Linkify, Rapidshare Lien Finder, etc Supprimer les cookies fonctionnent parfaitement.

Suivez les étapes ci-dessous, au cas ou quelque chose n'irai pas, une solution est également prévue à la fin du poste:

Tapper about: config dans la barre d'adresse et appuyez sur Entrée.

Maintenant, un clic droit n'importe où, sélectionnez Nouveau> booléenne, le nouveau nom de configuration valeur extensions.checkCompatibility et réglez-le à false.
Faire une nouvelle valeur booléenne comme ci-dessus extensions.checkUpdateSecurity avec un nom et définir la valeur à false.
Redémarrez Firefox.

Dans de très rares cas, votre navigateur pourrait ne pas démarrer ou avoir un crash en raison d'une incompatibilité, il suffit de lancer le navigateur en mode sans échec et revenir en arrière ou essayer des extensions permettant l'une après l'autre pour voir ce qui fonctionne et ce qu'il ne fonctionnerai pas.

Mais vous n'êtes pas obligé de faire cette manip ! C'est juste une info pour les experts. Idea
Revenir en haut Aller en bas
http://web3004.forumperso.com

 Sujets similaires

-
» Extensions courantes
» Zone Alarm n'est plus compatible avec firefox
» Les meilleures extensions Firefox pour protéger sa vie privée
» 150 extensions pour FireFox
» Socket AM3 et AM3+ non compatible.
Partager cet article sur : Excite BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahooSmarking

Firefox2 anciennes extensions compatible Firefox3 :: Commentaires

Aucun commentaire.
 

Firefox2 anciennes extensions compatible Firefox3

Voir le sujet précédent Voir le sujet suivant Revenir en haut 

Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Web3004  :: Espace Web3004 :: web3004-
Sauter vers: